Dokumentace Domluvit pilot

Matice funkcí TURN

Protokoly mezi TURN klientem a TURN serverem

Protokol Podpora Relevantní specifikace
UDP ✅ RFC 5766 ↗
TCP ✅ RFC 5766 ↗
TLS ✅ RFC 5766 ↗
DTLS Ne draft-petithuguenin-tram-turn-dtls-00 ↗

Protokoly mezi TURN klientem a TURN serverem

Protokol Podpora Relevantní specifikace
TURN (základní RFC) ✅ RFC 5766 ↗
TURN REST API ✅ (Viz Časté dotazy) draft-uberti-behave-turn-rest-00 ↗
Pole Origin v TURN (vícenájemnickém TURN serveru) ✅ draft-ietf-tram-stun-origin-06 ↗
Podpora ALPN pro STUN a TURN ✅ RFC 7443 ↗
Návrh specifikace TURN Bandwidth Ne draft-thomson-tram-turn-bandwidth-01 ↗
Návrhy specifikace TURN-bis (s duálním přidělováním) Ne draft-ietf-tram-turnbis-04 ↗
Rozšíření TURN pro TCP relaying Ne RFC 6062 ↗
Rozšíření IPv6 pro TURN Ne RFC 6156 ↗
autorizace TURN/STUN třetí strany pomocí oAuth Ne RFC 7635 ↗
Podpora DTLS (pro TURN) Ne draft-petithuguenin-tram-stun-dtls-00 ↗
Podpora Mobile ICE (MICE) Ne draft-wing-tram-turn-mobility-02 ↗

Požádejte o pilot zdarma

Domluvit pilot