Документация Запланировать пилот

Матрица функций TURN

Протоколы между TURN-клиентом и TURN-сервером

Протокол Поддержка Соответствующая спецификация
UDP ✅ RFC 5766 ↗
TCP ✅ RFC 5766 ↗
TLS ✅ RFC 5766 ↗
DTLS Нет draft-petithuguenin-tram-turn-dtls-00 ↗

Протоколы между TURN-клиентом и TURN-сервером

Протокол Поддержка Соответствующая спецификация
TURN (базовый RFC) ✅ RFC 5766 ↗
TURN REST API ✅ (См. Часто задаваемые вопросы) draft-uberti-behave-turn-rest-00 ↗
Поле Origin в TURN (Multi-tenant TURN Server) ✅ draft-ietf-tram-stun-origin-06 ↗
Поддержка ALPN для STUN и TURN ✅ RFC 7443 ↗
Черновые спецификации TURN Bandwidth Нет draft-thomson-tram-turn-bandwidth-01 ↗
Черновые спецификации TURN-bis (с двойным выделением) Нет draft-ietf-tram-turnbis-04 ↗
Расширение TURN для ретрансляции TCP Нет RFC 6062 ↗
Расширение IPv6 для TURN Нет RFC 6156 ↗
Сторонняя авторизация TURN/STUN через oAuth Нет RFC 7635 ↗
Поддержка DTLS (для TURN) Нет draft-petithuguenin-tram-stun-dtls-00 ↗
Поддержка Mobile ICE (MICE) Нет draft-wing-tram-turn-mobility-02 ↗

Запросите бесплатный пилот

Запланировать пилот